Probleme cu IGO Primo pe un Navigon 40 Easy

Draghici
Mesaje: 192
Membru din: Mie Dec 14, 2016 7:26 am

#31

Vin Mai 26, 2017 12:54 pm

@rcv64: am inceput sa ma prind de unele chestii la Navigon. Avand in vedere ca pana acum n-am avut asa ceva, mi se par interesante, desi programul de navigare cu acelasi nume, e mai slab si mai sarac decat Primo. Are insa avantajul unui ecran mai luminos. Multumesc inca o data pentru ajutor.

@Dan: si eu dupa ce am deblocat Navigon-ul de mai sus si i-am pus Primo 2.4 am observat ca desi are resurse, se misca foarte incet, (comparativ cu alte aparate) si s-a conectat la sateliti prima oara dupa aproape 10 minute, stand afara. Port=2, Baud=38400 gasite de iGO 8.3.5. Din cauza asta, rulez pe el iGO 8.3.5, pentru ca merge destul de repede. Am renuntat la Primo. Poate Primo 1 sau 1.2 sa mearga mai repede. N-am incercat.
Daca totusi nu se conecteaza la receptor, sa stii ca e de vina fisierul autorunce.mscr. In acest caz cred ca rcv64 te poate ajuta
misuC
Mesaje: 236
Membru din: Joi Ian 05, 2017 7:44 am

#32

Vin Mai 26, 2017 2:08 pm

Ma faci sa rad , auzi 64MB de RAM sunt "resurse nu gluma" :lol: ! Pt. Primo 2.4 si cele cu 256MB mai fac figuri :cry:
Sfat : nu urca mai sus de 8.3...!
Avatar utilizator
rcv64
Moderator
Mesaje: 3624
Membru din: Mie Dec 14, 2016 9:24 am
Localitate: La mare

Moderare

#33

Vin Mai 26, 2017 3:55 pm

Merge si un Primo dar mai slim, fara dem, speedcam, branding, scheme, .....
Draghici
Mesaje: 192
Membru din: Mie Dec 14, 2016 7:26 am

#34

Vin Mai 26, 2017 6:27 pm

Mai, mai, mai, cum se grabesc unii sa rada, fara sa citeasca cu atentie (misuC). Am scris mai sus ce fel de Navigon am: PREMIUM 40. Atasez si manualul aparatului, ca sa se poata citi la pagina 117 specificatiile tehnice.
Fişiere ataşate
Romana_manual.rar
(1.24 MiB) Descărcat de 53 ori
Avatar utilizator
nina
Mesaje: 389
Membru din: Joi Dec 15, 2016 4:03 pm

#35

Vin Mai 26, 2017 8:07 pm

Navigon nu este o chinezarie si cei 64 mb ram reali ar trebui sa duca un Primo 2.0.1 care nu devoreaza resursele aparatului ca 2.4 sau 1.2
Uite un kit care merge impecabil pe un Mio 400 tot cu 64 ram chiar si cu tts http://fastupload.ro/e81f0cf2f65a8e9437c52e7a435e42fb.html
Daca nu merge bine mai am un Primo 2 care a mers pe o prastie care se bloca si cu Amigo http://www.girlshare.ro/3489844447.1
Draghici
Mesaje: 192
Membru din: Mie Dec 14, 2016 7:26 am

#36

Sâm Mai 27, 2017 6:20 am

@nina: Multumesc pentru cele doua kituri de Primo. O sa le incerc. Sa stii totusi ca Navigon Premium 40, aparatul meu, are 128MB de RAM si 4GB de Nandflash, dupa cum scrie in manualul atasat mai sus, si confirma chiar aparatul. Am vazut asta intrand in Control Panel. Probabil ca exista o cauza pentru care Primo 2.4 merge mai incet pe Nevigonul meu decat pe alte aparate (de ex. Wayteq, Myria, PilotOn, etc.) pe care le-am incercat. Voi mai cerceta problema.
In alta ordine de idei.... ce NU mai e chinezarie in acest domeniu? Pe al meu scrie: "Designed in Germany. Manufactured in RPC". Oare ce sa insemne asta? Mai scrie ca e comercializat de o firma din Hamburg. Asta scrie pe aparat, confirmat si de Manual.
Nu am scris asta pentru a intra in polemica, pentru ca nu sunt vrednic de asa ceva. Sunt mult prea mic si neinsemnat ca sa ma apuc de discutii in contradictoriu. Cu stima.
misuC
Mesaje: 236
Membru din: Joi Ian 05, 2017 7:44 am

#37

Dum Mai 28, 2017 3:54 am

Draghici scrie:Mai, mai, mai, cum se grabesc unii sa rada, fara sa citeasca cu atentie (misuC). Am scris mai sus ce fel de Navigon am: PREMIUM 40. Atasez si manualul aparatului, ca sa se poata citi la pagina 117 specificatiile tehnice.

Aici discutam de Easy, parca !? Ca sa fii linistit citeste CU ATENTIE si aici https://www.gpszone.ro/viewtopic.php?f= ... info#p1775 poate o sa ai surprize ! Si eu am avut multe surprize cand vedeam ca un GPS cu 258MB de RAM si proc. de 800 MHz , asa scria in MANUAL, mergea ca tractorul cu Primo ;)
Draghici
Mesaje: 192
Membru din: Mie Dec 14, 2016 7:26 am

#38

Dum Mai 28, 2017 6:18 am

Stiam de acest program si l-am dowloadat mai demult. L-am rulat chiar acum de curiozitate si scrie ca memoria RAM este de 116MB. Ce-i drept, nu e de 128, dar e aproape. Deci modul de rulare a aplicatiilor nu depinde doar de memoria RAM si de frecventa procesorului, ci si de alti parametri. Eu nu sunt atat de priceput, dar am observat ca Primo I3 ruleaza excelent, iar Primo 2.4 abia se misca. Oricum, nu ma simt vrednic sa ma apuc sa deslusesc problema asta, pentru ca sunt altii mult mai priceputi decat mine.
In legatura cu aparatul meu (Premium 40), m-am gandit ca nu merita sa deschid un topic nou pentru el, cata vreme seamana perfect cu Easy 40, doar ca are mici diferete de hard. Am sperat sa nu se supere cineva din cauza asta. Multumesc totusi pentru atentia acordata mie si aparatului meu.
Avatar utilizator
ady1979
Mesaje: 362
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI

#39

Dum Iun 04, 2017 2:29 pm

salutare colegi am si eu aceeasi problema cu un navigon easy 40
nu se conecteaza la sateliti ,am incecat si cu igo 8 ,am setat in sys portul dar fara efect
ce sa modific in unlock sa se conecteze la sateliti
multumesc.
Avatar utilizator
ady1979
Mesaje: 362
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI

#40

Dum Iun 04, 2017 6:57 pm

Am incercat mai multe unlockuri toate fac la fel nu se conecteaza la sateliti
-aveti un backup la acest aparat care sa aiba harta romaniei
Avatar utilizator
rcv64
Moderator
Mesaje: 3624
Membru din: Mie Dec 14, 2016 9:24 am
Localitate: La mare

Moderare

#41

Lun Iun 05, 2017 5:57 am

ady1979 scrie:Am incercat mai multe unlockuri toate fac la fel nu se conecteaza la sateliti
-aveti un backup la acest aparat care sa aiba harta romaniei

Fisierul despre care m-ai rugat pe PM
GPS Scan.rar
(2.42 KiB) Descărcat de 123 ori
Avatar utilizator
ady1979
Mesaje: 362
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI

#42

Lun Iun 05, 2017 6:17 am

am pus folderul dar tot asa face ,nu se conecteaza la sateliti
-exista vreo posibilitate sa-l fac ,daca aveti un bakup la aparatul asta
multumesc
Avatar utilizator
rcv64
Moderator
Mesaje: 3624
Membru din: Mie Dec 14, 2016 9:24 am
Localitate: La mare

Moderare

#43

Lun Iun 05, 2017 6:49 am

ady1979 scrie:am pus folderul dar tot asa face ,nu se conecteaza la sateliti
-exista vreo posibilitate sa-l fac ,daca aveti un bakup la aparatul asta
multumesc

In autorunce trebuie sa ai:

#Start Aplications
If ( FileExists("\My Flash Disk\GPS SCAN\GPSScan_Debug.exe") )
Run("\My Flash Disk\GPS SCAN\GPSScan_Debug.exe")
EndIf
If ( FileExists("\My Flash Disk\Shell\shell.exe") )
;Run("\My Flash Disk\NAVIGON\NAVIGON.exe")
Run("\My Flash Disk\Shell\shell.exe")
EndIf
#Close Aplications

Linia ingalbenita o poti modifica in functie de ce program vrei sa-ti porneasca.
Aici ai varianta ptr. pornirea din flash, ptr. card faci modificarile corespunzatoare.
Avatar utilizator
ady1979
Mesaje: 362
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI

#44

Lun Iun 05, 2017 6:58 am

igo l-am pus pe flash se deschide intra in navigare dar nu se conecteaza la sateliti
-autorunce cu ce program se deschide ?
Avatar utilizator
rcv64
Moderator
Mesaje: 3624
Membru din: Mie Dec 14, 2016 9:24 am
Localitate: La mare

Moderare

#45

Lun Iun 05, 2017 7:10 am

ady1979 scrie:igo l-am pus pe flash se deschide intra in navigare dar nu se conecteaza la sateliti
-autorunce cu ce program se deschide ?

Click dreapta si alegi notepad.
Scrie răspuns

Înapoi la “Instalare iGO pe diverse gps-uri”