iGO MyWay_Truck (functional android 9)

Scrie răspuns
sami482001
Mesaje: 2
Membru din: Sâm Mar 11, 2017 3:56 pm
3

#181

Joi Dec 24, 2020 8:37 am

Multumesc pentru amabilitatea de a mi raspunde/

Am fost certat ca nu am invatat sa folosesc functia cautare.

Am folosit o intensiv, dar, n am reusit sa rezolv problema. Nici unul dintre linkurile gasite, din varii motive, nu mi au permis instalarea aplicatiei.

Linkul trimis l am descarcat, am instalat aplicatia.

Porneste dar, la un moment dat, aplicatia se inchide fara niciun avertisment.

Oricum, multumesc mult pentru bunele intentii.

Sarbatori fericite si un An Nou mult mai bun ca acesta

Cu stima,

Aurelian Samoila
Avatar utilizator
danythedog78
Mesaje: 435
Membru din: Dum Dec 18, 2016 10:24 am
4
Has thanked: 218 ori
Been thanked: 475 ori

#182

Joi Dec 24, 2020 1:30 pm

incearca si igo nextgen din semnatura mea
Pentru multumiri folositi butonulImagine
Imagine Igo primo nextgen - Aici
Paladinalin
Mesaje: 28
Membru din: Joi Dec 07, 2017 3:12 pm
3
Has thanked: 6 ori
Been thanked: 1 data

#183

Sâm Ian 02, 2021 7:50 am

Un an nou fericit va doresc tuturor.
Am o problema cu acest soft, iGO MyWay_Truck , l-am instalat pe un telefon Huawei P10 si imi cere sa inserez cardul SD cu softul, ceva solutii va rog.
Avatar utilizator
rcv64
Moderator
Mesaje: 4218
Membru din: Mie Dec 14, 2016 9:24 am
4
Localitate: La mare
Has thanked: 861 ori
Been thanked: 3199 ori

Moderare

#184

Sâm Ian 02, 2021 8:01 am

Atentie la denumirea folderului cu kitul din telefon, trebuie sa se numeasca iGO, sau in linia [folders] din sys nu se gaseste denumirea corecta a partitiei din telefon.
Exemplu:

[folders]
data="/sdcard/iGO"
linked_root_list="/storage/extSdCard/iGO /storage/sdcard2/iGO /sdcard2/iGO /sdcard/external_sd/iGO /ext_card/iGO /mnt/_ExternalSD/iGO /mnt/emmc/iGO /mnt/extern_sd/iGO /mnt/external_sd/iGO /mnt/exsdcard/iGO /mnt/ext_card/iGO /mnt/ext_sd/iGO /mnt/extsd/iGO /mnt/extSdCard/iGO /mnt/sdcard/_ExternalSD/iGO /mnt/sdcard/external_sd/iGO /mnt/sdcard/ExtStorages/iGO /mnt/sdcard/extStorages/SdCard/iGO /mnt/sdcard2/iGO /storage/sdcard1/iGO /storage/sdcard0/iGO /storage/iGO /sdcard/sd/iGO /mnt/sdcard-ext/iGO /mnt/sdcard/sd/iGO /mnt/sd/iGO /mnt/sdcard/iGO /mnt/iGO /sdcard/iGO /storage/sdcard1/iGO /mnt/sdcard1/iGO /mnt/ext/SdCard/iGO /storage/ext/SdCard/iGO /storage/emulated/0/iGO"
Nu-mi mai trimite-ti mesaje pe email, raspund rar la ele, rezolvam toate problemele aici pe forum.
davides27
Mesaje: 1
Membru din: Sâm Ian 02, 2021 5:15 pm

#185

Joi Ian 07, 2021 5:36 pm

Arhiva rar din link imi cere password. I s a mai intamplat cuiva?
Avatar utilizator
rcv64
Moderator
Mesaje: 4218
Membru din: Mie Dec 14, 2016 9:24 am
4
Localitate: La mare
Has thanked: 861 ori
Been thanked: 3199 ori

Moderare

#186

Joi Ian 07, 2021 5:37 pm

Parola: gpszone
Nu-mi mai trimite-ti mesaje pe email, raspund rar la ele, rezolvam toate problemele aici pe forum.
Avatar utilizator
mgmm
Mesaje: 551
Membru din: Mar Dec 27, 2016 8:49 am
4
Localitate: braila
Has thanked: 160 ori
Been thanked: 522 ori

#187

Sâm Ian 09, 2021 4:21 pm

davides27 scrie:
Joi Ian 07, 2021 5:36 pm
Arhiva rar din link imi cere password. I s a mai intamplat cuiva?
Binenteles,se intampla foarte des celor care nu citesc descrierea completa!Multumeste colegului RCV64!
Kituri aici:
PrimoTruck Android viewtopic.php?f=86&t=3390
WINCe Truck viewtopic.php?f=22&t=2656
Nextgen Truck viewtopic.php?f=91&t=4370
Sorrinn
Mesaje: 1
Membru din: Lun Iul 02, 2018 7:14 am
2
Has thanked: 1 data

#188

Dum Ian 10, 2021 2:03 pm

Salutari, am instalat acest pe kit pe un piloton a11d, toate bune si frumoasa, intru in el, configurez limba, tonajul si toate cele, dupa ce dau finish mi se inchide aplicatia, cand redeschid o iau iarasi de la capat cu configurarea si la sfarsit iarasi se inchide, are cineva idee ce pot sa ii fac>
daniel-gabriel
Mesaje: 115
Membru din: Sâm Noi 11, 2017 8:17 pm
3
Has thanked: 157 ori
Been thanked: 64 ori

#189

Dum Ian 10, 2021 2:22 pm

Ca sa pastreze setarile pune in sys linia:

[folders]
data="/sdcard/iGO"

sau

[folders]
data=”/storage/emulated/0/iGO”
sdcardpath=”/storage/emulated/0/iGO”
begf0rmercy
Mesaje: 8
Membru din: Joi Sep 10, 2020 6:55 pm
Has thanked: 2 ori

#190

Lun Ian 11, 2021 6:52 pm

Salut!
L-am avut instalat pe galaxy tab a7 rezolutie 2000x1142 280dpi
Tot bine pana cand am decis sa actualizez hartiile, nu mai vrea deloc sa porneasca, ba erroare ca nu suporta rezolutia ba out of memory...
Help pls
costantino
Mesaje: 5
Membru din: Vin Mai 26, 2017 3:06 pm
3
Has thanked: 3 ori
Been thanked: 1 data

#191

Mar Ian 12, 2021 3:33 pm

Ajuta-ma te rog ca nu reusesc sa il fac sa porneasca.am instalat an copiat poi speedcam si map dar i-mi spune sa introduc sdcard.Ai cumva vreo idee?
daniel-gabriel
Mesaje: 115
Membru din: Sâm Noi 11, 2017 8:17 pm
3
Has thanked: 157 ori
Been thanked: 64 ori

#192

Mar Ian 12, 2021 8:14 pm

Să ințeleg , ai instalat igo unde ? in memoria internă iar hărțile pe card,trebuie să fii un pic mai explicit.

sau pentru ca denumirea cardului tau nu apare in linia [folders] din sys. Pentru a afla exact cum se numeste cardul din tableta-telefon, instaleaza Total commander.
Avatar utilizator
mgmm
Mesaje: 551
Membru din: Mar Dec 27, 2016 8:49 am
4
Localitate: braila
Has thanked: 160 ori
Been thanked: 522 ori

#193

Mie Ian 13, 2021 2:58 am

costantino scrie:
Mar Ian 12, 2021 3:33 pm
Ajuta-ma te rog ca nu reusesc sa il fac sa porneasca.am instalat an copiat poi speedcam si map dar i-mi spune sa introduc sdcard.Ai cumva vreo idee?
Citeste postul #187 a lui RCV si al colegului de mai sus 192,ti-au dat raspunsurile la problema ta!
Kituri aici:
PrimoTruck Android viewtopic.php?f=86&t=3390
WINCe Truck viewtopic.php?f=22&t=2656
Nextgen Truck viewtopic.php?f=91&t=4370
hutanu_adrian2000
Mesaje: 1
Membru din: Dum Feb 05, 2017 11:01 pm
3

#194

Vin Ian 15, 2021 11:45 pm

Colegii, am instalat pe memoria interna acest kit pe un XIAOMI REDMI NOTE 8 PRO, il deschid, fac configurari, totul functional.
Dupa ce ies si vreau sa intru inapoi imi apare black screen, desi se aude cum apas pe butoane...cum pot rezolva aceasta problema ?
Avatar utilizator
danythedog78
Mesaje: 435
Membru din: Dum Dec 18, 2016 10:24 am
4
Has thanked: 218 ori
Been thanked: 475 ori

#195

Sâm Ian 16, 2021 5:05 am

Pentru igo primo asa se intampla pe unele dispozitive cu android 9 si 10 (pe android 8 nu functioneaza)
Posibil o rezolvare ar fi ,resetare la valorile din fabrica "factory reset"(nu este indicat daca nu mai stiti contul de google ,care este configurat dispozitivul si nici nu stiu sigur daca va functiona dupa resetare)
Pentru multumiri folositi butonulImagine
Imagine Igo primo nextgen - Aici
Scrie răspuns

Înapoi la “Kituri testate iGO Primo Android”