Problema iGO 2Drive 9309

Avatar utilizator
Lawrence777
Mesaje: 12
Membru din: Dum Dec 18, 2016 8:52 am
Has thanked: 41 ori
Been thanked: 3 ori

#1

Dum Mar 29, 2020 6:36 pm

Salut

Recent am cumparat un Radio 2Drive 9309. Am instalat doua versiuni de iGO. 9.6.5.306142 si 9.6.13.405512. Toate bune si frumoase pana cand trebuie sa opresc masina si navigatia ruleaza. La repornirea masinii, porneste si navigatia insa ecranul e negru si ramane asa(se aprinde doar lumina de fundal). Problema se rezolva doar dupa repornirea navigatiei.
Am cautat pe forum poblema descrisa de mine dar nu am gasit. Va rog daca ma poate ajuta cineva si de asemenea daca nu am postat unde trebuie rog moderatorii sa mute sau sa sterga postul.
Va multumesc!

Mentionesc ca SYS-ul celor doua variante de iGO arata cam asa:

[app]
app=%SDMMC%/MobileNavigator

[gps]
port=2
baud=38400
sent_init_type=0
set_messages=0

[device]
sdcard_name="SDMMC"

[route]
correctness=80
hnr_ignored_missing_country_ids=*

[tts]
correction_overspeed_unit=1
automatic_direction_conversion=1
announce_exit_directions=1
tts_buffer=131072
tts_logics=3
priority=HIGH
always_say_road_names=3
announce_street_name=1
skip_exit_numbers=2
supress_Prepare_to=0
supress_straight=0

[Interface]
show_exit = 1
extra_settings=1
maxzoom2d=6000000
defaulttilt3d=6900
shutdown_time=0

[map]
3d_tunnels=1
3d_scale_carmodel="1"
3dcarsizemin="9500"
3dcarsizemax="15000"
3dcarsizemul="15000"
show_oneway="1"

[sound]
queue_length=200
sound_q_length=250
ding=0
csv_voice_enabled=1

[3d]
use_all_building_textures=1
fade_distance_for_car=0
fade_distance_for_guidance_arrow=0
fade_overlap_tolerance=0
planned_route_contour_width=8

[navigation]
show_current_city=1 ;(1)
show_city_in_next_street=1 ;(1)

[global]
showcityname = 8000

[camera.roundabout]
enabled=0
centery=20

[dynamiccompressor]
compressor=1
a0=56806
thrs=24703
ratio=8
gain=9

[debug] max_memory=64000000
reserve_memory=8000000
cache=1000000
skip_eula=1
earth=1
enable_buildings=1
enable_landmark_occlusion=1
enable_roadshadow=1
enable_roadsign=1
show_arrows_on_route=1
show_gps_pos=1
show_multinode_maneuvers=1
show_oneway_3d=1
show_oneway=1
show_poi_areas=1
show_speed_limit=1
show_turn_penalty=1
topmost=1

[Camera2]
minZoom = 60
maxZoom = 180
minangle = 60
maxangle = 85
defaultzoom3d = 250
defaultangle = 80

[lua]
overviewmodeon=0
Avatar utilizator
ady1979
Mesaje: 557
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI
Has thanked: 152 ori
Been thanked: 243 ori

#2

Lun Mar 30, 2020 7:04 am

Tot acest model navigatie am si eu si merge ok.
Incearca astfel :
stergi folderul save
cand dai din nou calea de rulare cate primo exe
vezi sa NU mai bifezi acolo unde scrie autorun
adica sa nu mai porneasca in modul navigare direct.
Daca e bifat intra direct in navigatie
Daca nu e bifat porneste numai cand dai pe iconita aceea cu gps.
TESTEAZA:
Avatar utilizator
Lawrence777
Mesaje: 12
Membru din: Dum Dec 18, 2016 8:52 am
Has thanked: 41 ori
Been thanked: 3 ori

#3

Lun Mar 30, 2020 11:37 am

Multumesc @ady1979 pentru promptitudine! Am incercat si tot asa face. La pornirea masinii apare pentru o secunda sau doua logo cu "Welcome" si apoi diplay negru. Poti sa imi dai o copie a softului tau? As vrea sa elimin una din posibilele cauze.
Avatar utilizator
ady1979
Mesaje: 557
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI
Has thanked: 152 ori
Been thanked: 243 ori

#4

Lun Mar 30, 2020 11:53 am

Avatar utilizator
Lawrence777
Mesaje: 12
Membru din: Dum Dec 18, 2016 8:52 am
Has thanked: 41 ori
Been thanked: 3 ori

#5

Lun Mar 30, 2020 11:58 am

Multumesc! Il testez si revin cu detalii.
Avatar utilizator
Lawrence777
Mesaje: 12
Membru din: Dum Dec 18, 2016 8:52 am
Has thanked: 41 ori
Been thanked: 3 ori

#6

Lun Mar 30, 2020 5:06 pm

Multumesc @ady1979 pentru kit. L-am testat si problema persista. Asta inseamna ca devina este aparatul, dar prea multe pretentii nu pot avea de la el la doar 350 de lei.
Scrie răspuns

Înapoi la “Alte sisteme de navigatie”