Deblocare Mio DigiWalker C720

Avatar utilizator
ady1979
Mesaje: 469
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI
Has thanked: 122 ori
Been thanked: 172 ori

#31

Mar Ian 07, 2020 11:28 am

rolaur75
Mesaje: 7
Membru din: Sâm Iul 14, 2018 2:58 am
Has thanked: 4 ori

#32

Mar Ian 07, 2020 5:18 pm

ady1979 scrie:
Mar Ian 07, 2020 11:28 am
Testeaza ;
https://www.zipshare.com/download/eyJhc ... 5jb20ifQ==
La multi ani si Multumesc ady1979 ! Caut un kit direct pe card de Igo My Way pentru un mio C720, la rez 480x272, cam vechi ce-i drept, dar nu gasesc decat link-uri de pe servere unde au fost sterse informatiile. Aparatul este deblocat de altcineva, iar din cate am vazut se pastreaza interfata de la Mio. Pornea Igo My Way doar cand apasam pe icoana de MioMap. Acum nu se mai deschide aplicatia deloc As vrea sa-l fac sa functioneze din nou cu Igo. Daca ma poti ajuta, cu un link de descarcare, eu iti multumesc de pe acum :)
Avatar utilizator
ady1979
Mesaje: 469
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI
Has thanked: 122 ori
Been thanked: 172 ori

#33

Mar Ian 07, 2020 10:02 pm

rolaur75
Mesaje: 7
Membru din: Sâm Iul 14, 2018 2:58 am
Has thanked: 4 ori

#34

Mar Ian 07, 2020 11:49 pm

ady1979 scrie:
Mar Ian 07, 2020 10:02 pm
Testeaza acest kit.
https://www.zipshare.com/download/eyJhc ... 5jb20ifQ==
Multumesc pentru efort dar nu am reusit sa o rezolv.
Am copiat tot ce era in folderul dupa dezarhivare in folderul existent Primo de pe card(dupa ce am sters tot din el). La pornire mi-a dat eroare ca lipseste global_cfg. Am copiat din alta parte un global_cfg si nu a mai ciripit. Apoi da sa se incarce igo iar pe la jumatate primesc eraoarea urmatoare: Failed to open file: am_alfabut_225_30@120x20.bmp exiting aplication. I-am dat ok din coltul de sus si ma intoarce in dektopul de mio cu iconitele de MioMap, MioPlayer Pro, Aparat foto, Contacte, Telefon mobil, Stereo,Instrumente, Setari.... :(
Avatar utilizator
ady1979
Mesaje: 469
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI
Has thanked: 122 ori
Been thanked: 172 ori

#35

Mie Ian 08, 2020 2:23 am

Am urcat aici un primo pe care il folosesc eu pe un gps navigon
Testeaza daca merge si la tine.
https://www78.zippyshare.com/v/ruEX4aVg/file.html
rolaur75
Mesaje: 7
Membru din: Sâm Iul 14, 2018 2:58 am
Has thanked: 4 ori

#36

Mie Ian 08, 2020 3:34 pm

ady1979 scrie:
Mie Ian 08, 2020 2:23 am
Am urcat aici un primo pe care il folosesc eu pe un gps navigon
Testeaza daca merge si la tine.
https://www78.zippyshare.com/v/ruEX4aVg/file.html
Am incercat si acest primo. Eroare:
failed to open file:ui_igo9\480_272\ui\startlang.ui exiting aplication.
Am sters si folderul SAVE si primesc la fel eroarea de mai sus.
Sincer nu prea mai am ideii....La laptop cu cablul de date nu se conecteaza. Singurele manevre le fac scotand cardul sd din gps si il introduc in cititorul de card de la laptop.
Avatar utilizator
ady1979
Mesaje: 469
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI
Has thanked: 122 ori
Been thanked: 172 ori

#37

Mie Ian 08, 2020 5:01 pm

Am urcat aici un igo 8 pe care l-am folosit pe un mio 500
Testeaza;
https://www.zipshare.com/download/eyJhc ... 5jb20ifQ==
rolaur75
Mesaje: 7
Membru din: Sâm Iul 14, 2018 2:58 am
Has thanked: 4 ori

#38

Joi Ian 09, 2020 2:33 pm

ady1979 scrie:
Mie Ian 08, 2020 5:01 pm
Am urcat aici un igo 8 pe care l-am folosit pe un mio 500
Testeaza;
https://www.zipshare.com/download/eyJhc ... 5jb20ifQ==

Porneste Igo primo TRUCK se incarca un sfert apoi da eroarea NAVI:
Failed to open file:
ui_igo\480_272\ui\startlang.ui
exiting application.

Apas ok si ma intoarce in desktopul de Mio
Avatar utilizator
ady1979
Mesaje: 469
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI
Has thanked: 122 ori
Been thanked: 172 ori

#39

Joi Ian 09, 2020 6:04 pm

Vezi ca faci ceva gresit .
Eu am incarcat igo 8 in ultimul post
Nu are cum sa se lanseze igo truck.
rolaur75
Mesaje: 7
Membru din: Sâm Iul 14, 2018 2:58 am
Has thanked: 4 ori

#40

Sâm Ian 11, 2020 12:44 am

Salut ady1979. Am rezolvat-o! Am reusit sa rescriu memoria interna a aparatului printr-un update de firmware de pe alt site. L-am adus la starea initiala cu MioMap .Functioneaza perfect fara erori.
iti multumesc inca o data pentru ca ai incercat sa ma ajuti.

P.S. Mesaj pentru moderatorul (se stie el mai bine, nu dau nume) care m-a amenintat ca-mi sterge mesajele, s.a.m.d., atat ii transmit:
1.a fost o greseala nefortata din partea mea, era tarziu, am sters postarea, dar asta nu inseamna sa ne comportam ca niste comunisti...
2.din punct de vedere al exprimarii m-am comportat normal pe acest site.
3.la varsta mea si cunostintele mele, il fac praf de stele din 2 cuvinte. Sa stea in banca lui si sa dea dovada de maturitate in gandire si exprimare!
4.hai sa fim oameni intre oameni, inainte de toate!

Sa auzim numai de bine!

Moderator edit:
Serios ? Nu vrea sa intru in polemica cu tine.
Doar ti-am atras atentia ca postarile tale sunt greu de urmarit.
Si atat ????!!!!!!
Scrie răspuns

Înapoi la “Mio Digiwalker”