Unlock Becker 7827

Avatar utilizator
ady1979
Mesaje: 483
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI
Has thanked: 125 ori
Been thanked: 178 ori

#16

Vin Iun 21, 2019 4:25 am

Am schimbat mai multe kituri de igo si becker cu diferite sys.
Mai are el alt fisier sys care e ascuns ?
victorpetroi
Moderator
Mesaje: 374
Membru din: Vin Dec 16, 2016 6:26 pm
Has thanked: 719 ori
Been thanked: 1089 ori

Moderare

#17

Vin Iun 21, 2019 3:54 pm

Adauga in sys.txt si vezi daca functioneaza cum trebuie

[gps]
port=2
baud=9600

[power]
backlight_manage_values = 1
backlight_manage_keys = 1
backlight_max = 8
backlight_min = 1
backlight_reverse = 0
backlight_key_timeout_BA = "BatteryTimeout"
backlight_key_timeout_AC = "ACTimeout"
backlight_key_ontap_BA = "BacklightOnTap"
backlight_key_ontap_AC = "ACBacklightOnTap"
backlight_key_on_BA = "OnOff"
backlight_key_on_AC = "ExtOnOff"
backlight_methods = 39
backlight_events = 1
skip_resume_process=1
skip_suspend_process=1
powermgm_state="0"
backlight_day="80"
backlight_night="30"

[tmc]
port="COM,1"
baud=38400
source="gnsport"
Avatar utilizator
ady1979
Mesaje: 483
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI
Has thanked: 125 ori
Been thanked: 178 ori

#18

Vin Iun 21, 2019 5:21 pm

Am adaugat linia in sys si la un igo8 si la un primo
Aceeasi problema nu se mai conecteaza la sateliti cand ies din igo si intru iar.
Gaseste sateliti dar raman in galben ,nu trece in verde niciunul.
victorpetroi
Moderator
Mesaje: 374
Membru din: Vin Dec 16, 2016 6:26 pm
Has thanked: 719 ori
Been thanked: 1089 ori

Moderare

#19

Vin Iun 21, 2019 5:39 pm

Poate acest aparat face fix-ul mai greu. Poate este afectat de WNRO. Poate, poate... Si eu am un aparat similar, Becker Traffic Assist 7928 acum o luna, intr-o dimineata, la un drum de 2 ore, nu a vrut nici in ruptul sa faca fix la sateliti. Erau galbeni 7-8 sateliti si nimic verde. Seara, la intoarcere s-a conectat instant fara sa fac vreo modificare.
Avatar utilizator
ady1979
Mesaje: 483
Membru din: Dum Ian 15, 2017 12:29 pm
Localitate: MIOVENI
Has thanked: 125 ori
Been thanked: 178 ori

#20

Vin Iun 21, 2019 5:55 pm

Daca il resetez se conecteaza de fiecare data la sateliti.
Am mai avut problema asta cu un Falk
Si atunci am pus un primo care avea ceva in sys scris ,si cand ieseam din el se stingea gps si se aprindea de fiecare data de la inceput.
Daniel Cristea
Mesaje: 232
Membru din: Vin Apr 20, 2018 8:03 am
Has thanked: 5 ori
Been thanked: 276 ori

#21

Dum Iul 21, 2019 4:28 pm

Daca nu ai rezolvat inca ia de aici: https://www19.zippyshare.com/v/6xlI1ZM5/file.html
Merge sigur ! Bafta
Draghis
Mesaje: 7
Membru din: Mie Dec 21, 2016 8:28 am
Has thanked: 18 ori
Been thanked: 3 ori

#22

Dum Iul 21, 2019 8:51 pm

Daniel Cristea scrie:
Dum Iul 21, 2019 4:28 pm
Daca nu ai rezolvat inca ia de aici: https://www19.zippyshare.com/v/6xlI1ZM5/file.html
Merge sigur ! Bafta
Nu merge descarcarea.
Avatar utilizator
rcv64
Moderator
Mesaje: 3867
Membru din: Mie Dec 14, 2016 9:24 am
Localitate: La mare
Has thanked: 783 ori
Been thanked: 2675 ori

Moderare

#23

Lun Iul 22, 2019 5:43 am

Functioneaza, am verificat......
Draghis
Mesaje: 7
Membru din: Mie Dec 21, 2016 8:28 am
Has thanked: 18 ori
Been thanked: 3 ori

#24

Lun Iul 22, 2019 5:55 am

Nu reușesc. 403 Forbidden
Avatar utilizator
rcv64
Moderator
Mesaje: 3867
Membru din: Mie Dec 14, 2016 9:24 am
Localitate: La mare
Has thanked: 783 ori
Been thanked: 2675 ori

Moderare

#25

Lun Iul 22, 2019 6:07 am

Vezi aici, am urcat in alta parte:

Hidden Content
This board requires you to be registered and logged-in to view hidden content.
Draghis
Mesaje: 7
Membru din: Mie Dec 21, 2016 8:28 am
Has thanked: 18 ori
Been thanked: 3 ori

#26

Lun Iul 22, 2019 6:46 am

Pe un 7928 la prima pornire sa conectat la sateliti iar dupa restart nimic. Se mai poate face ceva?
Daniel Cristea
Mesaje: 232
Membru din: Vin Apr 20, 2018 8:03 am
Has thanked: 5 ori
Been thanked: 276 ori

#27

Lun Iul 22, 2019 8:48 am

Inseamna ca ai modificat ceva in flash ! Kitul respectiv este facut sa se puna pe un card fara a modifica ceva pe intern ! Cu siguranta l-am folosit pe modelul tau dar si pe altele din generatia aia "preistorica"... Sau are aparatul tau probleme de mem interna(flash)...e vechi saracul... :)
Scrie răspuns

Înapoi la “Becker- soft, update si diverse probleme”