Probleme conexiune GPS

eus_marian
Mesaje: 5
Membru din: Vin Oct 13, 2017 5:15 am

#1

Vin Oct 13, 2017 5:23 am

Buna ziua, am o problema cu un Smailo HD 4,3", in sensul ca nu mai primeste semnal GPS,. Mesajul ce-mi apare in bara de jos este "Asteptare GPS ...", iar dedsubt am cuvantul GPS de culoare rosie. Versiunea softului este V1.2.11.10.04.22. Ma poate ajuta cineva ? Multumesc
Draghici
Mesaje: 193
Membru din: Mie Dec 14, 2016 7:26 am
Has thanked: 13 ori
Been thanked: 50 ori

#2

Vin Oct 13, 2017 5:55 am

Daca aparatul dv. seamana cu al meu, puteti verifica starea receptorului intrand in ”Setari” (pagina a 2-a a setarilor), unde veti gasi ”Info GPS”. Apasati acolo, si asezati aparatul intr-un loc unde sa ”vada” cerul (la fereastra de exemplu). O sa va dati seama dupa 1-2 minute daca receptorul este OK, prin aceea ca o sa va afiseze bara de activitate pentru fiecare satelit receptionat. Daca nu se intampla asta, inseamna ca receptorul este stricat si in cazul asta nu se poate face nimic. Dar asta se intampla foarte rar. Daca receptorul este OK, ramane sa schimbati softul de navigare (kitul).
Bafta!
eus_marian
Mesaje: 5
Membru din: Vin Oct 13, 2017 5:15 am

#3

Vin Oct 13, 2017 6:33 am

Am incercat operatiunea, insa apar doar primele trei bare de la stanga la dreapta care se incarca ... restul raman albe ...
Avatar utilizator
Dan
Mesaje: 439
Membru din: Mie Dec 14, 2016 9:30 am
Has thanked: 149 ori
Been thanked: 1091 ori

#4

Vin Oct 13, 2017 6:34 am

Salut, ar trebui sa ne spui ce soft are instalat aparatul gps. Fiecare aparat se conecteaza la sateliti pe un anumit port si baud.
Din ce stiu eu Smailo are 1 cu 4800, deci verifica sa ai in sys.txt aceste linii:

Hidden Content
This board requires you to be registered and logged-in to view hidden content.
eus_marian
Mesaje: 5
Membru din: Vin Oct 13, 2017 5:15 am

#5

Vin Oct 13, 2017 3:13 pm

Am intrat de pe laptop și nu am niciun fișier cu denumirea asta, versiunea de soft e V1.2.11.10.04.22. Se poate să fie o defecțiune hardware?
Avatar utilizator
rcv64
Moderator
Mesaje: 3887
Membru din: Mie Dec 14, 2016 9:24 am
Localitate: La mare
Has thanked: 788 ori
Been thanked: 2707 ori

Moderare

#6

Vin Oct 13, 2017 3:18 pm

eus_marian scrie:
Vin Oct 13, 2017 3:13 pm
Am intrat de pe laptop și nu am niciun fișier cu denumirea asta, versiunea de soft e V1.2.11.10.04.22. Se poate să fie o defecțiune hardware?
O sugestie ar fi sa incerci sa copii pe un card un soft de iGO8 si sa dai detectare sateliti din iGO si atunci te lamuresti.
eus_marian
Mesaje: 5
Membru din: Vin Oct 13, 2017 5:15 am

#7

Vin Oct 13, 2017 5:37 pm

Aparatul a început să funcționeze normal, insa mă confrunt cu altă hiba: culoarea scrisului s-a schimbat din alb în verde aprins, la fel și străzile pe harta, lucru ce nu poate fi modificat din meniu. Presupun că e ceva legat de soft. Ați mai întâlnit??
Avatar utilizator
rcv64
Moderator
Mesaje: 3887
Membru din: Mie Dec 14, 2016 9:24 am
Localitate: La mare
Has thanked: 788 ori
Been thanked: 2707 ori

Moderare

#8

Sâm Oct 14, 2017 5:56 am

eus_marian scrie:
Vin Oct 13, 2017 5:37 pm
Aparatul a început să funcționeze normal, insa mă confrunt cu altă hiba: culoarea scrisului s-a schimbat din alb în verde aprins, la fel și străzile pe harta, lucru ce nu poate fi modificat din meniu. Presupun că e ceva legat de soft. Ați mai întâlnit??
Daca problema a aparut la ora la care ai postat, probabil a trecut pe vizualizare de noapte, trecerea se face automat de la zi-noapte.
eus_marian
Mesaje: 5
Membru din: Vin Oct 13, 2017 5:15 am

#9

Dum Oct 15, 2017 7:30 pm

Da, așa este, acum i-am dat de capăt. Mulțumesc!
Scrie răspuns

Înapoi la “Alte softuri”