Dezactivare side menu Skin Pongo Nextgen iGO_PAL_9.18.27.719974

cristicdr
Mesaje: 144
Membru din: Sâm Feb 24, 2018 7:00 pm
4
Has thanked: 21 ori
Been thanked: 212 ori

#1

Mar Aug 02, 2022 8:56 am

Va salut, folosesc iGO_PAL_9.18.27.719974 cu live traffic functional si Skin Pongo.

Recent am observat ca dupa o vreme, alertele vocale se opresc, ramanand doar beep-urile active sau chiar se opresc complet. Uneori isi revin dupa ce dau restart, alteori nu.

Investigand mai indeaproape, am observat ca de fiecare data cand problema apare, acel buton cu simbolul unui speaker de pe marginea din stanga a ecranului, apare cu un "X" rosu in fata (mute), sau cu semnul exclamarii, care lasa active doar beep-urile cand te apropii de o camera radar sau alerte similare. In niciunul din cazuri alertele vocale nu mai functioneaza pana cand acel buton nu este schimbat pe modul "volum maxim".

De mentionat este faptul ca sunetul GPS-ului functioneaza absolut normal, cand ies din aplicatia IGO, deci nu cred ca are legatura cu volumul dispozitivului...

Nu stiu daca acel buton cu simbolul speaker-ului se dezactiveaza automat, sau daca apas eu accidental, cert este ca are o legatura cu pierderea alertelor vocale in mijlocul rutei.

Intrebarea mea este daca stie cineva cum s-ar putea dezactiva complet acea bara de meniu prezentata in imaginea de mai jos. Sau macar acel buton de speaker. Am incercat din setarile NextGen dar nu dispar.

As dori sa incerc sa le dezactivez complet, in caz ca acel buton se apasa accidental. Sau daca aveti alta solutie de care eu nu stiu, v-as fi extrem de recunoscator daca m-ati putea indruma.

Multumesc!

Imagine
Avatar utilizator
mgmm
Mesaje: 872
Membru din: Mar Dec 27, 2016 8:49 am
5
Localitate: braila
Has thanked: 279 ori
Been thanked: 1271 ori

#2

Sâm Aug 06, 2022 4:57 pm

Incearca sa stergi din sys.txt tot ce apartine de [sound].
Nu imi dau seama ce ar putea cauza chestia asta.

PS:Nu uita de SAVE dupa modificare!
Kituri aici:
PrimoTruck Android viewtopic.php?f=86&t=3390
WINCe Truck viewtopic.php?f=22&t=2656
Nextgen Truck viewtopic.php?f=91&t=4370
cristicdr
Mesaje: 144
Membru din: Sâm Feb 24, 2018 7:00 pm
4
Has thanked: 21 ori
Been thanked: 212 ori

#3

Dum Aug 07, 2022 6:11 pm

mgmm scrie:
Sâm Aug 06, 2022 4:57 pm
Incearca sa stergi din sys.txt tot ce apartine de [sound].
Nu imi dau seama ce ar putea cauza chestia asta.

PS:Nu uita de SAVE dupa modificare!
Merci de raspuns. La asta chiar nu m-am gandit. Ce ma pune pe mine pe ganduri, e faptul ca problema apare dupa cateva minute de condus. Practic ceva activeaza ("apasa") exact in acea zona a ecranului si dezactiveaza vocea. Ca si cand as apasa eu o singura data pe acel buton, desi e absurd, din moment ce GPS-ul sta in parbriz iar eu conduc...

O sa incerc si sfatul tau, sa vad ce se intampla.
cristicdr
Mesaje: 144
Membru din: Sâm Feb 24, 2018 7:00 pm
4
Has thanked: 21 ori
Been thanked: 212 ori

#4

Dum Aug 07, 2022 6:33 pm

Acesta este continutul fisierului sys.txt pe care il folosesc. Poate ajuta in a intelege mai bine care e problema:
► Show Spoiler
Avatar utilizator
mgmm
Mesaje: 872
Membru din: Mar Dec 27, 2016 8:49 am
5
Localitate: braila
Has thanked: 279 ori
Been thanked: 1271 ori

#5

Mar Aug 09, 2022 11:19 am

De obicei sys-txt-ul e facut pentru anumite modificari in functionarea softului,dupa bunul plac, dar nu e neaparat necesar ca acesta sa fie prezent.Un soft stabil are cat mai putine intrari in sys.txt
Kituri aici:
PrimoTruck Android viewtopic.php?f=86&t=3390
WINCe Truck viewtopic.php?f=22&t=2656
Nextgen Truck viewtopic.php?f=91&t=4370
Scrie răspuns

Înapoi la “Tutoriale iGO”