Instalare soft IGO pe o navigatie auto (no name, china)

Scrie răspuns
etacip
Mesaje: 10
Membru din: Mie Ian 23, 2019 7:33 am
Has thanked: 4 ori

#61

Joi Ian 24, 2019 6:28 pm

danythedog78 scrie:
Joi Ian 24, 2019 8:23 am
care a fost kit-ul de pe sd ?cel cu MobileNavigator?
in setari ar trebui sa fie undeva cale navi sau navi path de unde sa setezi calea catre exe sau daca nu ai asa ceva in meniul navigatorului ,descarci un kit de igo,denumesti folderul principal cat si exe in MobileNavigator si il pui in radacina sd card.
daca vrei iti urc eu un kit de igo pe care l-am avut pe o navigatie china no name cu win ce (acum mi-am luat o navi cu android)
Da cel cu MobileNavigator...da am in setarila aparatului calea catre ...exe... problema cred ca e din sys.txt
Avatar utilizator
danythedog78
Mesaje: 142
Membru din: Dum Dec 18, 2016 10:24 am
Has thanked: 105 ori
Been thanked: 98 ori

#62

Joi Ian 24, 2019 6:34 pm

daca nu gaseste satelitii ,sterge folderul save si in sys txt inlocuieste linia [gps] cu asta


[gps]
set_messages=0
port=auto
baud=auto

in meniul gps ar trebui sa ai ceva de genul gps test unde iti arata daca se conecteaza la sateliti,vezi acolo daca iti arata ceva.
etacip
Mesaje: 10
Membru din: Mie Ian 23, 2019 7:33 am
Has thanked: 4 ori

#63

Joi Ian 24, 2019 6:43 pm

danythedog78 scrie:
Joi Ian 24, 2019 6:34 pm
daca nu gaseste satelitii ,sterge folderul save si in sys txt inlocuieste linia [gps] cu asta


[gps]
set_messages=0
port=auto
baud=auto

in meniul gps ar trebui sa ai ceva de genul gps test unde iti arata daca se conecteaza la sateliti,vezi acolo daca iti arata ceva.
Da asa e in meniul gps imi arata daca debifez acolo...cauta un timp apooi haseste port 1 si baud 38400 sau ceva de genul...acum cobor la masina ca am pus un primo sa vad daca merge....mo.a mancat 20 ani din viata prostia asta....
Avatar utilizator
danythedog78
Mesaje: 142
Membru din: Dum Dec 18, 2016 10:24 am
Has thanked: 105 ori
Been thanked: 98 ori

#64

Joi Ian 24, 2019 6:44 pm

atunci trece in loc de auto ,valorile care le gaseste


port 1
baud 38400
etacip
Mesaje: 10
Membru din: Mie Ian 23, 2019 7:33 am
Has thanked: 4 ori

#65

Joi Ian 24, 2019 7:23 pm

danythedog78 scrie:
Joi Ian 24, 2019 6:44 pm
atunci trece in loc de auto ,valorile care le gaseste


port 1
baud 38400
Am facut cum ai zis si asta a rezultat..vezi foto
Fişiere ataşate
20190124_195252.jpg
20190124_195324.jpg
20190124_201811.jpg
20190124_201749.jpg
20190124_201801.jpg
Avatar utilizator
danythedog78
Mesaje: 142
Membru din: Dum Dec 18, 2016 10:24 am
Has thanked: 105 ori
Been thanked: 98 ori

#66

Joi Ian 24, 2019 7:28 pm

da asta e igo 8 ,aici dupa ce ii dai autodetect nu mai este necesar sa treci valorile de port si baud in sys ar trebui sa se conecteze la sateliti ,doar la igo primo daca nu merge cu port si baud auto
eu am zis sa cauti in meniul navigatiei test gps nu in programul de igo
posibil sa se fi miscat si mufa gps din spatele navigatiei sau sa nu fie bine introdusa daca nu este montata de mult navigatia.
Ultima oară modificat Joi Ian 24, 2019 7:31 pm de către danythedog78, modificat 1 dată în total.
etacip
Mesaje: 10
Membru din: Mie Ian 23, 2019 7:33 am
Has thanked: 4 ori

#67

Joi Ian 24, 2019 7:31 pm

danythedog78 scrie:
Joi Ian 24, 2019 7:28 pm
da asta e igo 8 ,aici dupa ce ii dai autodetect nu mai este necesar sa treci valorile de port si baud in sys ar trebui sa se conecteze la sateliti ,doar la igo primo daca nu merge cu port si baud auto
eu am zis sa cauti in meniul navigatiei test gps nu in programul de igo
Nu are test in meniu....probabil sa stricat aparatul😡😡
Posibil...maine il desfac...ce am mai vazut in ultima vreme...cand e pe navi...isi da reset (se stinge si reporneste singur)...sa intamplat de vreo 2 ori...mda...china..bani putini calitate temporara:))...
Ultima oară modificat Joi Ian 24, 2019 7:36 pm de către etacip, modificat 1 dată în total.
Avatar utilizator
danythedog78
Mesaje: 142
Membru din: Dum Dec 18, 2016 10:24 am
Has thanked: 105 ori
Been thanked: 98 ori

#68

Joi Ian 24, 2019 7:33 pm

nu cred lasa-l mai mult timp pornit si sa fie in camp deschis(adica nu intre blocuri) ,prima data se conecteaza mai greu la sateliti
etacip
Mesaje: 10
Membru din: Mie Ian 23, 2019 7:33 am
Has thanked: 4 ori

#69

Joi Ian 24, 2019 7:38 pm

danythedog78 scrie:
Joi Ian 24, 2019 7:33 pm
nu cred lasa-l mai mult timp pornit si sa fie in camp deschis(adica nu intre blocuri) ,prima data se conecteaza mai greu la sateliti
O sa il las 15 min pana conduc la job....si mai stau 20 in parcare si daca nu...asta e...faza e ca acum dupa ce am sters save....macar are o linie acolo unde cauta el satelitii....tot a gasit ceva...inainte nu era nici aia
Ultima oară modificat Joi Ian 24, 2019 7:40 pm de către etacip, modificat 1 dată în total.
Avatar utilizator
danythedog78
Mesaje: 142
Membru din: Dum Dec 18, 2016 10:24 am
Has thanked: 105 ori
Been thanked: 98 ori

#70

Joi Ian 24, 2019 7:40 pm

iti urc un igo primo in 10 min,asta a mers la mine pe navi,daca nu merge nici asa te uiti in spate sa nu fi iesit mufa de la gps
etacip
Mesaje: 10
Membru din: Mie Ian 23, 2019 7:33 am
Has thanked: 4 ori

#71

Joi Ian 24, 2019 7:42 pm

danythedog78 scrie:
Joi Ian 24, 2019 7:40 pm
iti urc un igo primo in 10 min,asta a mers la mine pe navi,daca nu merge nici asa te uiti in spate sa nu fi iesit mufa de la gps
Am pus primo si eu....dar scrie ceva de interface...etc ca dispare repede

Primo are mai putine hestii in el... vreo 2 foldere executabilul si sys... mobilenavigation are o gramada conteaza asta?
Avatar utilizator
danythedog78
Mesaje: 142
Membru din: Dum Dec 18, 2016 10:24 am
Has thanked: 105 ori
Been thanked: 98 ori

#72

Joi Ian 24, 2019 7:53 pm

Igo primo fara map si poi
► Show Spoiler
dezarhivezi iar folderul MobileNavigator il copiezi in radacina sd dupa care setezi calea catre exe din meniul navigatorului.
etacip
Mesaje: 10
Membru din: Mie Ian 23, 2019 7:33 am
Has thanked: 4 ori

#73

Joi Ian 24, 2019 7:57 pm

danythedog78 scrie:
Joi Ian 24, 2019 7:53 pm
Igo primo fara map si poi
► Show Spoiler
dezarhivezi iar folderul MobileNavigator il copiezi in radacina sd dupa care setezi calea catre exe din meniul navigatorului.
Am uitat sa scriu in [gps] faza cu sernt_message=0
Am sters save din nou si....uite poza
Acum trebuie sa modific ceva in sys ca nu imi mai apare tastatura sa bag oras strada etc🤦‍♂️
Fişiere ataşate
20190124_205419.jpg
Avatar utilizator
danythedog78
Mesaje: 142
Membru din: Dum Dec 18, 2016 10:24 am
Has thanked: 105 ori
Been thanked: 98 ori

#74

Joi Ian 24, 2019 8:11 pm

incearca igo primo pe care l-am urcat mai sus,vezi daca merge
este mai frumos decat igo8
etacip
Mesaje: 10
Membru din: Mie Ian 23, 2019 7:33 am
Has thanked: 4 ori

#75

Joi Ian 24, 2019 8:12 pm

danythedog78 scrie:
Joi Ian 24, 2019 8:11 pm
incearca igo primo pe care l-am urcat mai sus,vezi daca merge
este mai frumos decat igo8
Acum l.am pus pe card si cobor la masina 🍺🙏
Ce extensii sa pun la harti ? Hnr fbl fjw fpa fda fsp ftr le am toate astea 2018 Q1
Scrie răspuns

Înapoi la “Instalare iGO pe diverse gps-uri”