Instalare soft IGO pe o navigatie auto (no name, china)

Scrie răspuns
Rdu76
Mesaje: 3
Membru din: Sâm Sep 08, 2018 6:41 am

#91

Vin Apr 19, 2019 6:50 am

lemax55 scrie:
Vin Apr 19, 2019 4:42 am
Vezi un pic aici,copiezi pe card folderul din arhiva si rulezi acel program.Dupa ce ce termina introduci cardul in PC si te uiti in port_tool.txt,acolo cauti port si baud.Verifica si antena sa fie totul OK.
https://www.gpszone.ro/viewtopic.php?p=28366#p28366
Uitati ce a rezultat:
► Show Spoiler
Avatar utilizator
lemax55
Moderator
Mesaje: 2367
Membru din: Lun Dec 12, 2016 8:24 am
Has thanked: 809 ori
Been thanked: 2644 ori

Moderare

#92

Vin Apr 19, 2019 6:56 am

Pune un kit iGO primo si trece in sys.txt
[gps]
port=1
baud=57600
Valoarea 1 o modifici in 2 sau 3 asta daca nu conecteaza la sateliti.Stergi folderul SAVE dupa fiecare modificare.
Rdu76
Mesaje: 3
Membru din: Sâm Sep 08, 2018 6:41 am

#93

Vin Apr 19, 2019 8:21 am

am facut asa cum mi-ati zis si tot nu gaseste satelitii, am incercat si cu 1 si cu 2 si cu 3...o sa o desfac sa verific antena. Mentionez ca antena gps este cumparata noua
mityli
Mesaje: 9
Membru din: Mie Dec 14, 2016 7:44 pm
Has thanked: 3 ori

#94

Mar Oct 01, 2019 6:57 pm

Salutare!

Ma confrunt cu o problema la navigația aftermarket montata pe un vw.

Navigația este cu wince.

Navigația avea un card cu un iGO Primo cosmetizat care dădea de multe ori erori. Am descarcat alt Igo primo, hărțile actualizate tot ok pana când l-am pornit și am observat ca nu se aude absolut nimic. Nici cu sys ul nou nici cu cel vechi.

Mulțumesc anticipat!
Scrie răspuns

Înapoi la “Instalare iGO pe diverse gps-uri”