iGO Nextgen pe Mio

Avatar utilizator
lemax55
Moderator
Mesaje: 2367
Membru din: Lun Dec 12, 2016 8:24 am
Has thanked: 809 ori
Been thanked: 2645 ori

Moderare

#1

Lun Mai 01, 2017 8:44 am

gabi2204
Mesaje: 11
Membru din: Dum Apr 30, 2017 8:25 pm
Has thanked: 1 data

#2

Lun Mai 01, 2017 7:54 pm

Buna,

Am incercat si eu ultimul kit pe un navigator mai vechi, Mio C520, Windows CE 5.0.
Am pus harta RO, Here Q4, am copiat aplicatia pe cardul SD.
La lansarea din navigator (front end Mio Pocket 2.0), navigatorul apare sigla IGo Primo NextGen dar navigatorul se reseteaza.

Crash.txt:
WinCE CallStack snapshot (function names unknown - map file \Storage Card\iGoBasar\Mobilenavigator.map not found):

Sys.txt:
[device]
sdcard_name="Storage Card"
sdcard_dsk_num=1

[folders]
app="Storage Card\iGoBasar"

[debug]
max_memory=62914560
reserve_memory=2097152

[gps]
port=auto
baud=auto
send_init=0
set_messages=0

[interface]
exit_on_sd_remove_fast_always=1
shutdown_time=0
show_exit=1

[loading]
show_statustext=0
show_progressbar=0

[power]
battery_critical_limits=0
battery_low_limits=0
battery_shutdown_at=0

[sound]
win_set_volume_with_device_id=1
enable_watchdog=0


[scheduler]
mt_priority_juggler_enabled=1
mt_priority_juggler_low_interval=150
mt_priority_juggler_normal_interval=350


[rawdisplay]
screen_x=480
screen_y=272
class="landscape"

[hnr]
ignored_missing_country_ids=*

[route]
hnr_ignored_missing_country_ids=*

[tts]
tts_logics=3 ;
priority=CRITICAL
automatic_direction_conversion=1
announce_exit_directions=1
always_say_road_names=3
announce_street_name=1
skip_exit_numbers=2

[dynamiccompressor]
compressor=1
a0=56806
thrs=24703
ratio=8
gain=10; amplificare volum tts max 10

; S P E E D C A M - C A T : 0
[speedcam_category:0]
approach_beep_distances="600,300"
approach_beep_spoken_type=speech
approach_beep_speech="Speed camera."
activated_min_speech_repeat_delay=-1
overspeed_spoken_type=speech
overspeed_speech="Speed camera. Reduce your speed."
section_start_spoken_type=none
section_beep_spoken_type=none
section_end_spoken_type=none
min_frc=1
use_road_speedlimit=1

E vreo sansa sa il fac sa mearga pe Mio C520 - WinCE 5.0?
misuC
Mesaje: 235
Membru din: Joi Ian 05, 2017 7:44 am
Has thanked: 4 ori
Been thanked: 14 ori

#3

Mar Mai 02, 2017 1:45 pm

Sfat : uita de NextGen, Primo .. Mio C520 se va bloca, va da rateuri etc. fac "figuri" si cele cu RAM de 256MB, la 64 MB ce zici? cel mult un iGO 8.3... !
PS: minim ram e 128MB si 600 MHz procu'.
misuC
Mesaje: 235
Membru din: Joi Ian 05, 2017 7:44 am
Has thanked: 4 ori
Been thanked: 14 ori

#4

Sâm Mai 06, 2017 9:22 am

Mai ai ceva "vechituri"? MioPocket 2.0 lasal asa doar reanoiste hartile , poi, speedcam..
Am mai zis : RAM minim 128 MB si proc. la peste 600MHz , win CE 6..
Multe facilitati eu nu le consider bune !
mada23
Mesaje: 48
Membru din: Mie Dec 14, 2016 9:19 am
Has thanked: 90 ori
Been thanked: 7 ori

#5

Sâm Iun 10, 2017 3:50 am

L-am instalat de proba pe un Mio M610, functioneaza.
Ms "lemax55"L
Avatar utilizator
lemax55
Moderator
Mesaje: 2367
Membru din: Lun Dec 12, 2016 8:24 am
Has thanked: 809 ori
Been thanked: 2645 ori

Moderare

#6

Sâm Iun 10, 2017 4:00 am

@mada23 nu ai un backup de 610,este cineva care cauta?
christensen
Mesaje: 14
Membru din: Lun Dec 19, 2016 8:57 am
Has thanked: 3 ori

#7

Sâm Iun 10, 2017 7:03 pm

mersi @lemax55, merge super.

Inca nu am incercat TMCul deoarece nu am antena, radarele.
Dar ce nu am avut in mappy, functia de afisare a limitei de viteza aici functioneaza.
Am adaugat limba engleza (text/voce) de la mappy si merge... in mod simulare l-am incercat.

Maine il scot la drum sa vad cum se comporta.
mada23
Mesaje: 48
Membru din: Mie Dec 14, 2016 9:19 am
Has thanked: 90 ori
Been thanked: 7 ori

#8

Mie Iun 14, 2017 3:06 pm

lemax55 scrie:@mada23 nu ai un backup de 610,este cineva care cauta?



am backup la mio m610 , te pot ajuta, cum facem?
Avatar utilizator
rcv64
Moderator
Mesaje: 3861
Membru din: Mie Dec 14, 2016 9:24 am
Localitate: La mare
Has thanked: 778 ori
Been thanked: 2668 ori

Moderare

#9

Mie Iun 14, 2017 3:36 pm

Multumim colegul, intre timp s-a rezolvat. A urcat cineva un backup si colegul si-a rezolvat problema.
LOGANROLY
Mesaje: 22
Membru din: Mie Ian 04, 2017 12:13 am
Has thanked: 144 ori
Been thanked: 2 ori

#10

Joi Iun 15, 2017 9:38 pm

MULTUMESC .
Scrie răspuns

Înapoi la “iGO NextGen”