Actualizare harti Renault Megan 3 TOMTOM Carminat/Carminat LIVE

Scrie răspuns
Avatar utilizator
ionutgligan
Mesaje: 13
Membru din: Dum Iul 29, 2018 11:04 pm
Localitate: Romania Cluj
Has thanked: 2 ori
Been thanked: 8 ori

#226

Vin Mai 03, 2019 6:50 pm

nu merge pe carminat am testat de m-am saturat in tot felu de posibilitati dar n-am reusit sa-l fac sa mearga 100%
marionyk
Mesaje: 2
Membru din: Mie Aug 09, 2017 2:47 am
Has thanked: 3 ori

#227

Sâm Mai 04, 2019 3:58 am

Ok.Multumesc de info,macar sa nu imi mai bat capul cu el ..:)
marianeduard
Mesaje: 1
Membru din: Dum Mai 19, 2019 4:53 am

#228

Dum Mai 19, 2019 6:07 am

Salut,

Am un prieten care are un megane 3 cu Live pe masina si din greseala a formatat cardul. Am incercat sa ii dau cardul meu(tot M3 cu live ) si nu il vede pe masina lui. Am introdus cardul lui vechi apoi am verficatsi un card de 8 gb nou si sistemul Rlink nu il vede. In momentul in care introduc cele doua carduri la mine pe masina, sistemul imi arata mesajul "sd card inserted/connected" si ulterior ii pot da 'Eject' din soft, doar ca pe masina lui nu vede cardurile. Oare unde a avut cineva aceasi problema si ce este de facut?
Multumesc,
Avatar utilizator
amami
Mesaje: 554
Membru din: Vin Dec 16, 2016 4:58 pm
Has thanked: 9 ori
Been thanked: 491 ori

#229

Mie Mai 29, 2019 3:10 pm

Deschid un subiect nou, doar pentru Carminat LIVE aici
Nu imi trimiteti mesaje in privat pentru probleme care se pot rezolva pe forum.
Daca am timp, voi raspunde pe forum, poate sa ajute si alte persoane.
videocreativ
Mesaje: 11
Membru din: Sâm Ian 21, 2017 6:54 pm
Has thanked: 3 ori

#230

Joi Aug 01, 2019 12:33 pm

Dan scrie:
Lun Mai 29, 2017 11:54 am
nicuaab, cu versiunea 8842 ar trebui sa iti mearga, dar ce harta ai pus ? Una care sa aiba meta si sa mearga la tine este Europe_990_8365.
Harta:
Hidden Content
This board requires you to be registered and logged-in to view hidden content.


Meta:
; Europe v990.8365
7C 77 E2 86 B8 8D 58 9C FF E0 89 21 F0 5B 75 5F Europe-101187.meta
Eu nu inteleg de ce trebuie sa dati link-uri catre harti pe site-urile pe care trebuie sa platesti? Eu sincer as plati, dar daca as avea foarte mult de descarcat de pe acel server. Va rog, nu va suparati dar as avea nevoie de o explicatie. Daca nu, eu o sa platesc si o sa pun aici link-uri cu acelasi continut pus in servere gratuite si de mare viteza.
Avatar utilizator
Pi
Mesaje: 155
Membru din: Mie Ian 04, 2017 6:22 am
Has thanked: 96 ori
Been thanked: 69 ori

#231

Joi Aug 01, 2019 3:19 pm

Nu are sens sa descarci acea harta, este veche, hartile cele mai recente sunt din seria 1035_xxxx
Ultima oară modificat Joi Sep 26, 2019 2:31 pm de către Pi, modificat 1 dată în total.
SilverGhost
Mesaje: 11
Membru din: Mar Mai 02, 2017 10:29 am

#232

Joi Sep 26, 2019 7:49 am

vadimpostu scrie:
Sâm Apr 20, 2019 10:32 am
Salut,
si multumesc tuturor pentru postarile din ultimile 15 pagini :)

O sa listez si eu aici pasii ce i-am facut ca sa fac un card bunt pentru un Carminat TomTom pentru Renault Megane 3 - 2010.
1. Am formatat SD-ul Fat 32
2. Am pus SD-ul in masina in Carminat Tom Tom, am pornit masina si am asteptat ~1 min, pana Sistemul de navigare a initializat cardul.
3. Scos card din masina si introdus in Laptop/Card reader
4. Eu aveam descarcata o arhiva cu un navcore (softul tom tom), deci am dezinstalat continutul arhivei pe SD.
5. Am redenumit fisierul ~tsystem in ttsystem
6. Am creat fisierul ttgo.bif cu continutul mentionat pe prima pagina:
DeviceName=Carminat TomTom
DeviceUniqueID=XXXXXXXXXX ( Your Unique Device ID with no spaces)
ApplicationVersionVersionNumber=8841 (Your Current navcore version)
7. Am scos cardul din Laptop/Card reader si l-am pus iarasi in Carminat Tom Tom. Am asteptat ~40 de secunde, m-a intrebat Carminat-ul daca vreau sa fac update la versiunea de soft de la 8842 la 8843 si i-am dat OK. Dupa ce a terminat am scos cardul din Carminat.
8. Am introdus cardul in Laptop/Card reader si am creat un folder cu numele hartii folosite, si am copiat continutul descarcat de la unul din linkurile puse de Leey (https://www.gpszone.ro/viewtopic.php?p=30839#p30839).
8. Am descarcat FastActivatorul (https://www.gpszone.ro/viewtopic.php?p=30328#p30328), l-am pus pe SD, l-am pornit si i-am dat update (mie update-ul mi-a scos o noua versiune denumita F_A).
9. Am pornit FastActivatorul nou descarcat si i-am dat: update meta -> update navcore -> update speedcams -> update maps.
10. Am pus SD-ul in masina, hartile au pornit dar fara voci.
11. Am pus cardul iarasi in Laptop, si am mers in Tom Tom la update voices, si mi-am descarcat ceva voci.
12. The End

Sper sa ajute pe cineva ;)
O zi frumoasa.

Salut,
Am urmat pasii de aici pentru un fluence din 2010 insa m-am blocat.
-am formatat cardul, l-am pus in masina, am pornit sistemul, si-a luat fisierul loopdir
- am pus cardul in laptop am pus din tom tom home, versiunea 8.843, si am adaugat fisierul ttgo.bif cu detaliile de pe prima pagina luate din fisierul loopback.
- apoi am intrat in structura de la arhiva de instalare, in fiserul IA000....image0 zip si am redenumit ~tsystem in ttsystem
- am pus cardul in masina, apare clepsidra de instalare isi da restart si apoi eroare card negasit
- am scos cardul apoi din masina si pe card imi apar doar folderele loopdir si statdata si fisierele tthome.bif si ttgo.bif pus de mine, adica nu im apare structura aia imensa cu folderele bin, diagnostics, etc.

Daca nu respect pasul cu redenumirea din ~tsystem in ttsystem, inainte sa apara clepsidra imi cere confirmarea de instalare si imi apare progresul pana la 100% si apoi isi da restart si reporneste si folderul de instalare dispare.

In mare parte rezultatul este acelasi, pe card imi apar doar cele 4 elemente: 2 folder + 2 fisiere, deci nu pot merge mai departe sa folosesc fastactivate.... in loopback imi arata acum versiunea 8.843.
Unde gresesc?

Multumesc.
Avatar utilizator
Pi
Mesaje: 155
Membru din: Mie Ian 04, 2017 6:22 am
Has thanked: 96 ori
Been thanked: 69 ori

#233

Joi Sep 26, 2019 2:38 pm

Salut, posteaza te rog dosarul (folderul) lopdir sa il pot descarca.
SilverGhost
Mesaje: 11
Membru din: Mar Mai 02, 2017 10:29 am

#234

Vin Sep 27, 2019 5:45 am

Salut,
L-am atasat: http://www.fileshare.ro/e3427083150

In radacina sd-ului, inainte de instalare trebuie sa contina doar continutul arhivei zip: IA000....image0 zip ?
Bineinteles, cu fisierul ttgo.bif si continutul lui?
Avatar utilizator
Pi
Mesaje: 155
Membru din: Mie Ian 04, 2017 6:22 am
Has thanked: 96 ori
Been thanked: 69 ori

#235

Vin Sep 27, 2019 1:08 pm

Salut, incearca cu acest navcore gata pactat, parola Pi. Eu am incercat sa activez harta Europe_1035_9675 dar am primit eroare de ID aparat. Poate reusesti tu.
SilverGhost
Mesaje: 11
Membru din: Mar Mai 02, 2017 10:29 am

#236

Lun Sep 30, 2019 5:27 am

Voi incerca sa vad daca merge. Multumesc. Revin cu un raspuns.
SilverGhost
Mesaje: 11
Membru din: Mar Mai 02, 2017 10:29 am

#237

Lun Oct 14, 2019 8:32 am

Salut,

Am incercat din nou cu kitul tau si cand il bag in aparat imi deschide interfata aceea in italiana cu tom tom. Apoi dupa ce il scot si il pun in laptop pentru a adauga harta "Europe_1020_9247" si rulez pasii din fastactivator imi realizeaza toti pasii insa cand ajung la pasul cu patch map imi da eroarea de mai jos: Incomplete map.
activator.jpeg

Apoi, bineinteles dupa ce bag cardul inapoi in aparat: eroarea 101770 .
eroare.jpeg
Este posibil ca hartile sa nu fie compatibile cu navcore?
Ai vreun link cu alte harti, poate harta cu care ai incercat tu (Europe_1035_9675)? Eu luasem hartile din link-ul lui Leey.


Multumesc inca o data de ajutor.
Leey
Mesaje: 222
Membru din: Dum Feb 18, 2018 9:55 am
Been thanked: 828 ori

#238

Lun Oct 14, 2019 5:02 pm

SilverGhost scrie:
Lun Oct 14, 2019 8:32 am
………….
Ai vreun link cu alte harti, poate harta cu care ai incercat tu (Europe_1035_9675)? Eu luasem hartile din link-ul lui Leey.
Hidden Content
This board requires you to be registered and logged-in to view hidden content.


Esti sigur ca navcorele este unul "activat" ?
Harta este compatibila , este singura compatibila, toate pleaca de la navcore.
Avatar utilizator
Pi
Mesaje: 155
Membru din: Mie Ian 04, 2017 6:22 am
Has thanked: 96 ori
Been thanked: 69 ori

#239

Mar Oct 15, 2019 8:20 am

Salut, navcore pe care l-am postat este gata pactat.
Problema este la device ID, cel care este in loopback.ex3 se termina cu "X", din poza postata vad ca se termina cu "w" (w mic).
Eu am incercat sa activez harta cu device ID luat din loopback.ex3, device ID care se termina cu "X". Programul de activare (generare fisier *.dct) imi da mesajul "Wrong DeviceID symbols".
Daca schimb la device ID "X" cu "W" totul este OK si imi genereaza fisierul *dct
SilverGhost
Mesaje: 11
Membru din: Mar Mai 02, 2017 10:29 am

#240

Mar Oct 15, 2019 10:19 am

Pi scrie:
Mar Oct 15, 2019 8:20 am
Salut, navcore pe care l-am postat este gata pactat.
Problema este la device ID, cel care este in loopback.ex3 se termina cu "X", din poza postata vad ca se termina cu "w" (w mic).
Eu am incercat sa activez harta cu device ID luat din loopback.ex3, device ID care se termina cu "X". Programul de activare (generare fisier *.dct) imi da mesajul "Wrong DeviceID symbols".
Daca schimb la device ID "X" cu "W" totul este OK si imi genereaza fisierul *dct
Da, te rog. Il poti pacta din nou pentru DeviceUniqueID=AK6ZJ CJE9W ?
Daca e pactat nu mai trebuie rulat FastActivate? Adica sa activez harta cum scriai si tu mai sus...?

Multumesc pentru suport si rabdare.

Leey, multumesc pentru link. Nu ma indoiam ca harta e buna, doar ca nu imi dau seama unde gresesc. Voi descarca si aceasta versiune.
Scrie răspuns

Înapoi la “Dacia/ Renault/ Nissan softuri si harti”