Frappy.
Mesaje: 4
Membru din: Vin Ian 06, 2017 9:58 am

Problema MIO MOOV S605

#1

Lun Ian 09, 2017 1:38 pm

Salut ! Am primit un MIO MOOV S605, pe care l-am deblocat, i-am pus Minishell, apoi iGO Primo Truck. Totul s-a instalat corect(am instalat aceste programe si pe alte navigatoare si au mers fara probleme). Cand ii dau start programului iGO, se incarca pana la jumatate, dupa care se restarteaza. Ce as putea sa-i fac? Am copiat din nou fisierele, ma gandeam ca poate nu s-au copiat corect, dar face la fel.

--------------------RCA 2017--------------------



Avatar utilizator
rcv64
Moderator
Mesaje: 84
Membru din: Mie Dec 14, 2016 9:24 am

Re: Problema MIO MOOV S605

#3

Lun Ian 09, 2017 3:44 pm

Frappy. scrie:Salut ! Am primit un MIO MOOV S605, pe care l-am deblocat, i-am pus Minishell, apoi iGO Primo Truck. Totul s-a instalat corect(am instalat aceste programe si pe alte navigatoare si au mers fara probleme). Cand ii dau start programului iGO, se incarca pana la jumatate, dupa care se restarteaza. Ce as putea sa-i fac? Am copiat din nou fisierele, ma gandeam ca poate nu s-au copiat corect, dar face la fel.


Verifica sau inlocuieste folderul license.

--------------------RCA 2017--------------------


Frappy.
Mesaje: 4
Membru din: Vin Ian 06, 2017 9:58 am

Re: Problema MIO MOOV S605

#4

Mar Ian 10, 2017 9:57 am

Multumesc, baieti! Incerc si revin cu edit.
// EDIT: E ciudat ca a ramas blocat pe conectare USB, adica acum cand il pornesc apare ca e conectat la PC, desi nu e. Pot face ceva?

--------------------RCA 2017--------------------


Înapoi la “Mio”