Mio S670 - problema semnal GPS (alte softuri)

Last updated on 4 years ago
hpcnr
Legenda

Aia nu ar fi nici o problema, se poate face alt "sys.txt" sau "imprumuta" unul. Ai reusit sa faci ceva ?
Gringo
Membru

Abia am ajuns acasa. Incerc in seara asta sa pun softul original si il iau maine la drum sa vad cum merge.
L.e: scot cardul astfel revenind la softul original sau mai trebuie facut ceva ?
hpcnr
Legenda

E destul sa scoti SD Card-ul, revine totul la original - poti incerca softul original inainte sa te apuci sa-l reinstalezi !

Scoate cardul inainte sa te apuci sa reinstalezi softul original !!!
Gringo
Membru

Am scos cardul si au revenit hartile aparatului. O sa-l iau maine cu mine sa vad ce se intampla.
hpcnr
Legenda

Daca cu softul original nu ai probleme cu receptia semnalului GPS, schimba kiturile de iGO 8 si iGO Primo - vezi sa nu fie aceeasi versiune de executabil.

Ptr. orice eventualitate, formateaza cardul (NU prin intermediul navigatorului) in FAT32 daca este mai mare de 2 Gb si FAT daca este pina in 2 Gb, apoi repune totul pe SD Card (mini) .
Gringo
Membru

Azi a mers perfect cu hartile de la Mio, la fel cu iGO8 si Primo 2.
O sa-l iau in fiecare zi la munca sa vad cat tine.
Gringo
Membru

Ieri am facut cam 100 km, iar dupa vreo 40 a inceput cu vestitul "semnal gps inexistent" (iGO8). Am scos cardul si nici cu softul original nu avea semnal.
Acum l-am pornit si curios s-a conectat, in casa, dar e clar ca nu ma pot baza pe el.
L.e: am pus iG0 8.3.5 dintr-un link de aici de pe forum si tot la fel face cu semnalul. Asta se intampla in casa.
Face ca nebunu, i-am dat cautare un traseu si imi zice ca am depasit limita de viteza, eu fiind acasa =))
hpcnr
Legenda

Probeaza-l in trafic, asa face in casa intrucit softul desi vede pct. real unde se afla navigatorul vrea sa te "plasesze" pe strada cea mai apropiata si de aici acea "oscilatie" . In plus, in casa semnalul este destul de ecranat.

Citeodata asa mi-i se intimpla si mie cu iGO 8.3.5 in casa cind nu este semnal suficient de puternic (chiar daca "agata" 3-5 sateliti) .
Gringo
Membru

Cum fac sa apara sageata in loc de masinuta ?
Gringo
Membru

L-am luat la o plimbare de vreo mie de km si s-a descurcat acceptabil. A avut in continuare problema cu "semnal gps inexistent",iar la o curba mai stransa, cursorul a luat-o pe aratura si a revenit pe traseu dupa cateva secunde bune.
Initial am vrut sa cumpar Garmin si acum parca regret, dar asta e.
hpcnr
Legenda

Eu cred ca totusi receptorul GPS are probleme, daca aparatul mai ii in garantie repune softul original si du-l la service.

Eu am 3 aparate diferite Mio (vezi semnatura) si cu nici unul n-am probleme de nici un fel (Mio C250 are momente cind gaseste mai incet semnalul GPS dar apoi sta bine "agatat" ) .
kelu_1984
Membru

gringo ai mai rezolvat ceva cu semnalu gps?
Gringo
Membru

Nu l-am mai scos la treaba, dar sigur are ceva. Uneori merge bine si zic ca e bun, dar dupa ceva timp incepe cu "semnal gps inexistent". Chiar daca are problema cu semnalul , el merge in continuare, doar daca il opresc in momentul respectiv, cand spune "semnal gps inexistent", pierde semnalul de tot.
Nu stiu ce sa fac. Cred ca o sa-l trimit la garantie .
kelu_1984
Membru

exact aceasi problema o am eu cu mio s575 ,dar prostu obicei de nu tin nici chitantele nici cutia,daca ma crezi nici macar cd-ul cu care vine nu l-am pastrat...o sa cumpar saptamana viitoare un mio v505 sa vad cum e.
Gringo
Membru

Asta a meu nu a facut de la inceput asa, ci doar de putin timp, de cand am pus iGO Primo 2 si iGO8 o versiune mai noua.
Cu versiunile mai vechi nu am avut probleme.
hpcnr
Legenda

Pai repune versiunile mai vechi si mai fa o proba in timp sa fi sigur atunci ca intr-adevar receptorul GPS nu are probleme - in acest caz e inutil sa trimiti navigatorul in/la service.
Gringo
Membru

Trebuie sa le caut prin calculator si o sa le pun, sa incerc si varianta asta.
Daca nu facea si cu hartile originale as fi putut spune ca e problema cu kit-ul de deblocare sau cu iGO8/Primo 2, dar acum nu stiu ce sa mai cred.
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You can download attachments in this forum.
Users who participated in discussion:hpcnr, kelu_1984, mostwanted, Gringo, nabucco

Users Online Now

Guests Online: 11

Members Online: 3
ioan70, rudy70, octav

· Total Members: 149,750
· Newest Member: tarkanyi

Copyright © 2009-2016 GPS Zone RO.
Powered by PHP-Fusion Copyright © 2016 PHP-Fusion Inc
Released as free software without warranties under GNU Affero GPL v3.

Bootstrap Theme by PHP-Fusion Inc
63,812,119 unique visits